For support, please contact us at support@amigo.ai or reach out to your account representative.
Resolved
The issue has been fully resolved, and all systems are operating normally. Thank you for bearing with us.
Monitoring
Error rates have returned to nominal. We have also completed migration of all affected customer services to another LLM provider.
We will continue monitoring for errors and provide an update in the next 30m.
Identified
We are migrating affected customers to another LLM provider to remediate the issue.
Investigating
We’re aware of an issue that may be impacting some customers when creating conversations and interacting with a conversation.
We are currently investigating. We’ll provide an update as soon as we know more.