For support, please contact us at support@amigo.ai or reach out to your account representative.
Resolved
The issue has been fully resolved, and all systems are operating normally. Thank you for bearing with us.
Monitoring
We have cut over to other regions and are observing significantly reduced error rates and latency is returning to normal.
We will continue to monitor for the next hour and provide an update.
Investigating
We’re aware of an issue that may be impacting some users and are currently investigating. We’ll provide an update as soon as we know more.