Amigo AI

Metric results not available and write data persistence issues
Resolved·Partial outage

The issue was resolved with our infrastructure provider. Data in the shared-production cluster was rolled back to the snapshot taken at 2:32pm GMT/10:32am ET. Thank you for bearing with us.

Tue, Aug 5, 2025, 09:44 PM
(2 weeks ago)
·
Affected components
Updates

Resolved

The issue was resolved with our infrastructure provider. Data in the shared-production cluster was rolled back to the snapshot taken at 2:32pm GMT/10:32am ET. Thank you for bearing with us.

Tue, Aug 5, 2025, 09:44 PM

Investigating

We have identified the cause of the incident. We’re moving forward with the recovery plan and will provide an ETA as soon as possible.

Tue, Aug 5, 2025, 06:30 PM(3 hours earlier)

Investigating

We’re aware of an issue that may be impacting some users and are currently investigating. We’ll provide an update as soon as we know more.

Tue, Aug 5, 2025, 06:05 PM(24 minutes earlier)

Investigating

We’re aware of an issue that may be impacting some users and are currently investigating. We’ll provide an update as soon as we know more.

Tue, Aug 5, 2025, 05:42 PM(23 minutes earlier)
Powered by

For support, please contact us at support@amigo.ai or reach out to your account representative.