Amigo AI

Authentication and model outage
Resolved·Full outage

The issue has been fully resolved, and all systems are operating normally. Thank you for bearing with us.

Fri, Jun 13, 2025, 12:10 PM
(3 months ago)
·
Affected components
Updates

Resolved

The issue has been fully resolved, and all systems are operating normally. Thank you for bearing with us.

Fri, Jun 13, 2025, 12:10 PM

Monitoring

We’ve applied a fix and are monitoring the system closely to ensure everything is working as expected.

Thu, Jun 12, 2025, 11:25 PM(12 hours earlier)

Investigating

We’re aware of an issue that may be impacting some users and are currently investigating. We’ll provide an update as soon as we know more.

Thu, Jun 12, 2025, 11:07 PM(17 minutes earlier)

Resolved

The issue has been fully resolved, and all systems are operating normally. Thank you for bearing with us.

Thu, Jun 12, 2025, 08:58 PM(2 hours earlier)

Identified

Authentication and LLM model serving is impacted by the global GCP outage.

Thu, Jun 12, 2025, 06:44 PM(2 hours earlier)
Powered by

For support, please contact us at support@amigo.ai or reach out to your account representative.